Jump to content
Sign in to follow this  
Odionel

Erro bibliotecaRM

Recommended Posts

Senhores,

Estou iniciando no sistema RMCorpore e logo começou a dar um erro que não estou sabendo resolver, esta dando um erro pedindo para atualizar a BibliotecaRM10.80.3:

PERGUNTO. Tenho que instalar no Servidor ou nos clientes? e tenho que instalar ou atualizar alguns path?

Grato

Odionel

Share this post


Link to post
Share on other sites

Odiel,

No servidor você precisa instalar apenas o banco de dados (SQL ou Oracle). Nas estações você instala framework 4.0, BDE, biblioteca e se a versão da biblioteca tiver patch instala o mesmo e depois instala os aplicativos.

No servidor vc vai instalar aplicativos se for utilizar o portal.

[]'s

Share this post


Link to post
Share on other sites

Bom dia.

Trata-se de uma versão super desatualizada (10.60.1), acho que somente pode conseguir junto a Totvs.

Acredito que não atende a parte legal do governo (esocial, rais, dirf, reing, ecd, etc).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.