Jump to content
Marcus Sampaio

Erro ao acessar o upddistr

Recommended Posts

Pessoal1354844631_ErroUPDDISTR.thumb.png.aba21a3680031e54fca0202a53742268.png bom dia, estou passando pelo problema de tentar acessar o UPDDISTR mesmo com o serviço do TAF-WS parado mas apresenta a mensagem de erro "Erro ao abrir o SM0 exclusivo" , estou há 3 dias tentando atualizar o TAF e não consigo, tentei a forma automática através do instalador e deu erro, entrei em contato com o pessoal da Totvs aí eles me orientaram a fazer a instalação manual, mas quando chega nessa parte não vai, estou no aguardo para uma solução o mais rápido possível pois o pessoal do RH não consegue enviar os novos eventos com a versão do TAF 12.1.17, estou penando para subir a versão 12.1.27. Se puder me ajudar eu agradeço.

Share this post


Link to post
Share on other sites

@Marcus Sampaio, bom dia!

No arquivo de configuração .INI tens a TAG [ONSTART], comenta ela e reinicia o serviço.... tens que pensar que esses serviços no windows precisam de uma trigger para iniciar, ou seja, ao iniciar o serviço o mesmo aloca uma thread no sistema operacional, por isso do erro acima... sendo assim, testa somente do serviço do TAF-WS e continuar a mensagem, outro serviço está o chamando.

 

Espero ter ajudado.

Abraços.  

Share this post


Link to post
Share on other sites

Luis, obrigado pelo apoio, foi realmente o que faltava fazer para abrir o UPDDISTR, porém fizemos todo processo manual de atualização conforme passado pela Totvs, mas quando acessamos o TAF e vamos para a tela de diagnóstico apareceu a versão antiga 12.01.17 quando era para aparecer a 12.01.27.

Será que precisa fazer algo mais?

Share this post


Link to post
Share on other sites

Luis bom dia, demorei um pouco pra responder mas o que fizemos pra conseguir atualizar o TAF foi o seguinte, como estávamos com uma versão antiga do TAF 12.01.017, tivemos que entrar em contato com consultor da Totvs, e esse consultor tinha um outro instalador do TAF mais antigo do que estava disponível no portal da Totvs, a versão dele é de novembro de 2020, a de abril/2021 estava com esse problema na instalação. Rodamos essa de novembro/2020 e ocorreu tudo normalmente e o TAF foi atualizado para a versão 12.01.027.

Mas, obrigado pelo apoio.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.