Jump to content
Michelle A. L.

Referência de objeto definida para uma instãncia de um objeto.

Recommended Posts

Após converter a base do cliente para a versão 10.60 e salvar um lançamento com um tipo de documento que gera IR e INSS para pessoa física o sistema apresenta:

Referência de objeto não definida para uma instância de um objeto.

OBS.:

Base ORACLE

RMFluxus 10.60.2.2

BibliotecaRM 10.60.5

Alguém tem alguma idéia de como soluciona este erro, pois já estou com ocorrência aberta no suporte Rm desde 16/03/09 e até agora nada foi resolvido ?!

Share this post


Link to post
Share on other sites

Aviso - Problema no seu Post ou no seu Tópico

NÃO USE CAIXA ALTA OU NEGRITOS EM TODO O SEU TEXTO, OU NOS TÍTULOS QUANDO POSTAR.

CAIXA ALTA = Todo o Texto em MAIUSCULO.

Isso é contra as regras do Fórum, e atrapalha muito a leitura.

Regras do Forum:

4.12. Não escreva todas as letras em MAIÚSCULAS ou negritas tanto no Título ou no corpo das suas mensagens, pois, isto é extremamente desagradável, equivale a GRITAR. Além de ser desagradável de ler, também é injusto, pois, faz com que sua mensagem tenha mais destaque que as demais. Em resumo, é proibido o uso na postagem de mensagens inteiras. É permitido em trechos de mensagens visando chamar a atenção para a informação ali contida. Também é proibida a postagem de mensagens inteiras com cores berrantes ou qualquer outra maneira de chamar a atenção.

* Favor Editar o seu post/topico e corrigir !!

Obrigado,

Equipe Fórum RM

Share this post


Link to post
Share on other sites

O seu problema é um pouco complexo, erros desta natureza estao ligados ao desenvolvimento, somente de posse da base é possivel descobrir o que esta acontecendo... mas certa vez tive um problema parecido e rodei o script abaixo:

update fparam set inteiro = 1 where id = 318

update fparam set inteiro = 1 where id = 315

voce pode tentar executar este script em uma base de teste e verificar funcionou.

Saliento que para maior segurança é altamente recomendável que realize um backup da sua base de dados antes da execussão do script.

Atenciosamente,

Evandro C. Nunes

O tópico já foi corrigido!

Preciso muito da ajuda dos membros do fórum para resolver esta questão.

Abs,

Michelle

Share this post


Link to post
Share on other sites
O seu problema é um pouco complexo, erros desta natureza estao ligados ao desenvolvimento, somente de posse da base é possivel descobrir o que esta acontecendo... mas certa vez tive um problema parecido e rodei o script abaixo:

update fparam set inteiro = 1 where id = 318

update fparam set inteiro = 1 where id = 315

voce pode tentar executar este script em uma base de teste e verificar funcionou.

Saliento que para maior segurança é altamente recomendável que realize um backup da sua base de dados antes da execussão do script.

Atenciosamente,

Evandro C. Nunes

Bom Dia,

Fiz o update e o erro continuou persistindo.

Ainda assim, obrigado pela tentativa.

Abs,

Share this post


Link to post
Share on other sites

alguem de fato resolveu esse problema, acho q desde 2009 rsrsr é muito tempo, nem a totvs resolvel!rsrsrsrsr

Edited by ton600

Share this post


Link to post
Share on other sites

Eu passei por esse problema na versao 11.20. Descobri que esse erro acontecia quando eu instalava o sistema no windows 7 64 bits, na versão de 32 bits não acontecia. Verifique seu SO.

Espero que ajude.

Share this post


Link to post
Share on other sites

E ai pessoal alguem sabe como resolver este problema?

Meu caro, faz o seguinte, provalmente o erro seja em Trigger, desativa e tenta rodar, se der certo é sinal que é uma trigger mesmo, so deverá localiza-la e corrigir. Não esqueça de ativar as trigger novamente

Share this post


Link to post
Share on other sites

Eu passei por esse problema na versao 11.20. Descobri que esse erro acontecia quando eu instalava o sistema no windows 7 64 bits, na versão de 32 bits não acontecia. Verifique seu SO.

Espero que ajude.

Olá Suellen, estou com o mesmo erro, na mesma versão, porém esse erro aparece quando faturo, no Nucleus, de um movimento para o outro. Detalhe, em alguns IDs eu consigo, em outros não.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.