Jump to content
Seja Membro VIP - Remova Banners de Propagandas, Tenha Liberado Qualquer Download, Além de Acessos em Áreas Exclusivas!! ×
Quer acesso a todas as Áreas do Fórum, até aquelas só para membros VIPs? Também quer poder baixar qualquer ARQUIVO? ×
AVISO AOS MEMBROS:

Fizemos uma atualização em 18/06/2023, e a forma de acesso ao Fórum mudou. Não mais está sendo aceito o login pelo Nome de Exibição cadastrado. Agora, apenas pelo email e pelos integradores de Login do Facebook, Google e Microsoft. O Facebook estava com uma validação pendente e já foi normalizado o acesso, já o Google, ainda estamos verificando o que está ocorrendo que não está funcionando.
Caso precisem de ajuda para o login pelo email acesse o link << Esqueci minha senha de acesso>> ou nos envie um pedido de ajuda pelo email admin@forumrm.com.br

Administração
ForumRM

Jpeg error #53 (RESOLVIDO)


ricardosavir

Recommended Posts


  • Topic Count:  43
  • Topics Per Day:  0.01
  • Content Count:  182
  • Content Per Day:  0.03
  • Reputation:   0
  • Achievement Points:  1,325
  • Solved Content:  0
  • Days Won:  0
  • Status:  Offline
  • Age:  43

Quando vou imprimir um relatorio que tem a logo da empresa no relatorio, esta apresentando este erro(Jpeg error #53). O que pode ser.

Link to comment
Share on other sites


  • Topic Count:  11
  • Topics Per Day:  0.00
  • Content Count:  186
  • Content Per Day:  0.03
  • Reputation:   0
  • Achievement Points:  1,035
  • Solved Content:  0
  • Days Won:  0
  • Status:  Offline
  • Age:  37

Quando vou imprimir um relatorio que tem a logo da empresa no relatorio, esta apresentando este erro(Jpeg error #53). O que pode ser.

Ricardo,

foi uma cópia de relatório? pode ser que o arquivo não esteja localizando o caminho correto....tente incluir manualmente no arquivo informando sua localização.

Tente abrir o arquivo também para ver se não está corrompido...

Link to comment
Share on other sites


  • Topic Count:  284
  • Topics Per Day:  0.04
  • Content Count:  2,117
  • Content Per Day:  0.32
  • Reputation:   10
  • Achievement Points:  13,363
  • Solved Content:  0
  • Days Won:  9
  • Status:  Offline
  • Age:  45

MOVIDO PARA A ÁREA: Fórum RM > RM Sistemas > [RM] Dúvidas e Suporte

Sua mensagem foi movida para a área correta, pois foi postada em local errado.

Agradecemos o seu post, mas por favor, verifique melhor em qual lugar postar para que as coisas fiquem em ordem por aqui, ok ?

Qualquer problema ou dúvida contate-nos enviando uma PM ( MP - Mensagem Privada ) ou email (se estiver disponível).

Se preferir, faça um post com a sua dúvida ou problema.

Contamos com a sua compreensão e colaboração.

Muito obrigado.

Equipe Fórum RM

Link to comment
Share on other sites


  • Topic Count:  11
  • Topics Per Day:  0.00
  • Content Count:  1,140
  • Content Per Day:  0.21
  • Reputation:   60
  • Achievement Points:  6,161
  • Solved Content:  0
  • Days Won:  33
  • Status:  Online
  • Age:  42
  • Device:  Windows

Ricardo,

Já vi esse erro e foi corrigindo mexendo nos valores do BDE, mas não sei exatamente em qual das opções do BDE que foi.

[]'s

Link to comment
Share on other sites

  • 2 years later...

  • Topic Count:  27
  • Topics Per Day:  0.00
  • Content Count:  147
  • Content Per Day:  0.02
  • Reputation:   5
  • Achievement Points:  1,023
  • Solved Content:  0
  • Days Won:  5
  • Status:  Offline
  • Age:  46

Segue abaixo alguns testes a serem realizados:

Excluir a imagem do cadastro (confirmar se possui backup da mesma), redimensionar o tamanho da imagem (diminuir a resolução da imagem) e inserir a imagem novamente;

Alterar o formato da imagem para jpeg;

Aumentar o Blob Size para 1024 e Blobs to Cache para 2048 no BDE.

-----

A Resposta acima foi do suporte sobre o mesmo problema q vc citou, mas te adianto q as alterações no BDE naum surtiram nenhum efeito.

Alterando a resolução da imagem e salvando novamente realmente resolve o problema, mas não no meu caso q tenho mais de 10.000 imagens q foram associadas usando a opção da webcam do próprio aplicativo.

Só consegui resolver o problema convertendo os relatórios para a versão .NET , o qual mesmo com as imagens com grande resolução não ocorre o erro citado.

Edited by Ronieri
Link to comment
Share on other sites


  • Topic Count:  6
  • Topics Per Day:  0.00
  • Content Count:  290
  • Content Per Day:  0.06
  • Reputation:   17
  • Achievement Points:  1,523
  • Solved Content:  0
  • Days Won:  12
  • Status:  Offline

Poderiam disponibilizar uma cópia desse relatório ( .net e/ou delphi) ?

Link to comment
Share on other sites


  • Topic Count:  27
  • Topics Per Day:  0.00
  • Content Count:  147
  • Content Per Day:  0.02
  • Reputation:   5
  • Achievement Points:  1,023
  • Solved Content:  0
  • Days Won:  5
  • Status:  Offline
  • Age:  46

Não sendo VIP tenho/posso disponibilizar os arquivos aqui ?? Procurei mas não achei a opção !!

Link to comment
Share on other sites


  • Topic Count:  6
  • Topics Per Day:  0.00
  • Content Count:  290
  • Content Per Day:  0.06
  • Reputation:   17
  • Achievement Points:  1,523
  • Solved Content:  0
  • Days Won:  12
  • Status:  Offline

coloca no 4shared / skydrive ou similar ... depois posta o link

Link to comment
Share on other sites


  • Topic Count:  27
  • Topics Per Day:  0.00
  • Content Count:  147
  • Content Per Day:  0.02
  • Reputation:   5
  • Achievement Points:  1,023
  • Solved Content:  0
  • Days Won:  5
  • Status:  Offline
  • Age:  46

Segue link para Download dos meus relatórios ( Delphi - apresentando o erro citado e .NET OK )

https://www.dropbox.com/s/bye60fv4ovr4ttd/relatorios_erro_Jpeg.zip?m

Link to comment
Share on other sites


  • Topic Count:  897
  • Topics Per Day:  0.14
  • Content Count:  8,834
  • Content Per Day:  1.34
  • Reputation:   306
  • Achievement Points:  106,510
  • Solved Content:  0
  • Days Won:  193
  • Status:  Online
  • Age:  52
  • Device:  Windows

Você pode fazer uploads normalmente na área Uploads de Membros em

Downloads ---> http://www.forumrm.com.br/index.php?/files/

Qualquer coisa, nos avise.

Link to comment
Share on other sites

  • 1 month later...

  • Topic Count:  43
  • Topics Per Day:  0.01
  • Content Count:  182
  • Content Per Day:  0.03
  • Reputation:   0
  • Achievement Points:  1,325
  • Solved Content:  0
  • Days Won:  0
  • Status:  Offline
  • Age:  43

ok

Link to comment
Share on other sites

  • 7 years later...

  • Topic Count:  0
  • Topics Per Day:  0
  • Content Count:  1
  • Content Per Day:  0.00
  • Reputation:   0
  • Achievement Points:  5
  • Solved Content:  0
  • Days Won:  0
  • Status:  Offline

Também estou com esse problema..

Link to comment
Share on other sites


  • Topic Count:  7
  • Topics Per Day:  0.00
  • Content Count:  76
  • Content Per Day:  0.03
  • Reputation:   10
  • Achievement Points:  471
  • Solved Content:  0
  • Days Won:  6
  • Status:  Offline
  • Age:  35
  • Device:  Linux

Este erro é no relatório Delphi é referente a foto do empregado ou Empresa corrompida.
Só retirar a foto que o relatório será gerardo.

Ou então atualizar as fotos atuais.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.