Jump to content
Sign in to follow this  
ricardosavir

Jpeg error #53 (RESOLVIDO)

Recommended Posts

Quando vou imprimir um relatorio que tem a logo da empresa no relatorio, esta apresentando este erro(Jpeg error #53). O que pode ser.

Ricardo,

foi uma cópia de relatório? pode ser que o arquivo não esteja localizando o caminho correto....tente incluir manualmente no arquivo informando sua localização.

Tente abrir o arquivo também para ver se não está corrompido...

Share this post


Link to post
Share on other sites

MOVIDO PARA A ÁREA: Fórum RM > RM Sistemas > [RM] Dúvidas e Suporte

Sua mensagem foi movida para a área correta, pois foi postada em local errado.

Agradecemos o seu post, mas por favor, verifique melhor em qual lugar postar para que as coisas fiquem em ordem por aqui, ok ?

Qualquer problema ou dúvida contate-nos enviando uma PM ( MP - Mensagem Privada ) ou email (se estiver disponível).

Se preferir, faça um post com a sua dúvida ou problema.

Contamos com a sua compreensão e colaboração.

Muito obrigado.

Equipe Fórum RM

Share this post


Link to post
Share on other sites

Ricardo,

Já vi esse erro e foi corrigindo mexendo nos valores do BDE, mas não sei exatamente em qual das opções do BDE que foi.

[]'s

Share this post


Link to post
Share on other sites

Segue abaixo alguns testes a serem realizados:

Excluir a imagem do cadastro (confirmar se possui backup da mesma), redimensionar o tamanho da imagem (diminuir a resolução da imagem) e inserir a imagem novamente;

Alterar o formato da imagem para jpeg;

Aumentar o Blob Size para 1024 e Blobs to Cache para 2048 no BDE.

-----

A Resposta acima foi do suporte sobre o mesmo problema q vc citou, mas te adianto q as alterações no BDE naum surtiram nenhum efeito.

Alterando a resolução da imagem e salvando novamente realmente resolve o problema, mas não no meu caso q tenho mais de 10.000 imagens q foram associadas usando a opção da webcam do próprio aplicativo.

Só consegui resolver o problema convertendo os relatórios para a versão .NET , o qual mesmo com as imagens com grande resolução não ocorre o erro citado.

Edited by Ronieri

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.