Jump to content

Ajraimundo

Membros
  • Content Count

    6
  • Joined

  • Last visited

  • Days Won

    1

Ajraimundo last won the day on April 22

Ajraimundo had the most liked content!

Community Reputation

1 Neutro

About Ajraimundo

  • Rank
    Membro Ativo no Fórum
  • Birthday 11/30/1981

Profile Information

  • Sexo
    Masculino
  1. @luisgustavogomes bom dia. A action é EduEmpresaPublicoAlvoData. Mas eu consegui resolver o problema. Eu inclui dois parâmetros no relatório. Depois executei o relatório direto pelo reports e exportando como HTML. Em seguida acessei o jobs para pegar o XML do relatório gerado e fiz alteração dentro dele: Antes: Depois: Ou seja, eu coloquei o parâmetro dentro da XML, assim quando for salvar o cadastro do público alvo da vaga o e-mail está sendo enviado com todos os dados de acordo com o cadastro. Fiz os testes com dois cadastros diferentes e funcionou. De qualquer forma você me ajudou com o teste que me sugeriu e resolvi o problema. Deixei anexo a formula visual versão final. Muito obrigado. Vagas Estágio - Público Alvo.TotvsWF
  2. @luisgustavogomes bom dia. Fiz o teste colocando o gatilho após salvar o registro e aparece esse erro:
  3. @luisgustavogomes, fiz o teste conforme solicitou e apareceu essa mensagem: Até coloquei a action mas também sem sucesso.
  4. @luisgustavogomes boa tarde. Eu coloquei a action conforme o print, mas o resultado foi o mesmo. Eu até troquei os parâmetros da consulta SQL para IDEMPRESA E IDPUBLICOALVO, mas continua saindo em branco.
  5. @luisgustavogomes, bom dia. Anexo a FV. Obrigado. vaga_estagio.TotvsWF
  6. Olá pessoal Estou tentando executar um relatório via fórmula visual e enviar por e-mail, se na consulta SQL dentro do relatório não necessitar de parâmetros, os dados no relatório aparecem com sucesso, mas caso a consulta SQL solicitar parâmetro o relatório sai em branco. Alguém pode me ajudar? Obrigado
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.